Focal AML service degradation

Incident Report for FOCAL Luna

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 20:53 GMT+03:00

Update

Transactions service is operational. We are finalizing the optimizations and will update once complete.
Posted Aug 14, 2025 - 17:48 GMT+03:00

Monitoring

A hotfix has been applied to restore Transaction screening service. We are completing final optimizations and monitoring service stability.
Posted Aug 14, 2025 - 15:12 GMT+03:00

Update

We are continuing to work on the hotfix to restore the service as soon as possible. We will keep you updated.
Posted Aug 14, 2025 - 14:39 GMT+03:00

Update

Hotfix is prepared to restore the service as soon as possible. We will keep you updated.
Posted Aug 14, 2025 - 13:39 GMT+03:00

Update

We continue to work on the fix. The issue is impacting our Transaction screening service only. We will keep you updated.
Posted Aug 14, 2025 - 11:44 GMT+03:00

Identified

The issue has been identified and the fix is in progress. We expect service to be fully operational within the next 2 hours.
Posted Aug 14, 2025 - 11:27 GMT+03:00

Investigating

We are currently investigating this issue.
Posted Aug 14, 2025 - 10:16 GMT+03:00
This incident affected: FOCAL AML.